Öldruckanzeige

Was geht, was nicht?

ModeratorenCOLON bielieboy, Alfred, Delany

Ferdi
BeiträgeCOLON 20
RegistriertCOLON Di Jun 01, 2004 2:16 pm
WohnortCOLON spanien

Öldruckanzeige

Beitragvon Ferdi » Di Jul 06, 2004 2:30 pm

Hallo Leute Meine Öldruckanzeige ist anscheinend kaputt. Nachdem die Nadel einige zeit stark in beide Richtungen ausgeschlagen hat, steht sie jetzt mehr oder weniger permanent auf “max“ (über 5 auf der Scala). Hat jemand von euch schon ein ähnliches Problem gehabt? Gibt es eine einfache Lösung?

Danke für eure Hilfe!

Spideristi
BeiträgeCOLON 3079
RegistriertCOLON Di Okt 01, 2002 1:00 am
WohnortCOLON D-85xxx, Deutschland, Bayern, zwischen München und Wasserburg a. Inn

Beitragvon Spideristi » Di Jul 06, 2004 3:06 pm

Hi Ferdi!
Hab das Problem noch nicht gehabt, könnte mir allerdings vorstellen, daß es auch der Öldruckgeber selbst, bzw. dessen Kontakte sein könnten. Hab aber keine Ahnung, wo sich dieser genau befindet. Vielleicht weiß Sascha aus dem Stegreif genaueres, ansonsten müßte ich mal mein Werkstatthandbuch studieren ob ich da was für Dich finde;
Falls es doch die Anzeige selbst sein sollte, so würde ich diese ausbauen und direkt bei VDO reparieren lassen - die originalen Spider-Anzeigen in diesem silber-orange-Styling dürften nur schwer zu bekommen sein. Hab aber noch nie gehört, daß die Anzeigen kaputt gegangen wären - die sind sehr robust;

P.S.:
Schönes Wetter auf Mallorca? :wink:
Zuletzt geändert von 1 am Spideristi, insgesamt 0-mal geändert.
Markus

No 400:
Bild

Fahren, statt putzen! :P
Schrauben, statt fahren... :-o

Alfred
BeiträgeCOLON 460
RegistriertCOLON Fr Feb 22, 2002 1:00 am
WohnortCOLON Oberbayerische Prärie
CONTACTCOLON

Beitragvon Alfred » Di Jul 06, 2004 3:10 pm

Schau Dir mal das Kabel vom Geber an. Es könnte durchgescheuert sein und jetzt permanenten Massekontakt haben. Das würde auch das Pendeln der Anzeige erklären, als es noch nicht ganz durchgescheuert war und zeitweise Massekontakt hatte.
Bild Ein Weichei in rot.

Ferdi
BeiträgeCOLON 20
RegistriertCOLON Di Jun 01, 2004 2:16 pm
WohnortCOLON spanien

Beitragvon Ferdi » Di Jul 06, 2004 4:26 pm

Wist ihr denn wo sich der Geber für den Öldruck befindet?

Auf Mallorca ist Superwetter, nur leider bin ich nicht (mehr) da. Habe übers Wochenende meinen Spider runtergefahren, abwechselnd durch heftigsten regen und brütende Hitze!!! War aber trotzdem eine sehr lustige und erlebnisreiche reise. 1,600 km am Stück ohne Probleme – das soll erst mal ein anderes ultrakleinserienfahrzeug schaffen!!! Respekt Renault!!!

Alfred
BeiträgeCOLON 460
RegistriertCOLON Fr Feb 22, 2002 1:00 am
WohnortCOLON Oberbayerische Prärie
CONTACTCOLON

Beitragvon Alfred » Di Jul 06, 2004 5:16 pm

Ferdi hat geschriebenColonWist ihr denn wo sich der Geber für den Öldruck befindet?


Falls es keiner weiß, werde ich bei Gelegenheit mal in meinen Unterlagen nachschauen. Die sind aber noch in einem Umzugskarton. Deshalb bitte Geduld ...

ich denke aber, dass es einige hier spontan wissen.
Bild Ein Weichei in rot.

Ferdi
BeiträgeCOLON 20
RegistriertCOLON Di Jun 01, 2004 2:16 pm
WohnortCOLON spanien

Beitragvon Ferdi » Di Mai 24, 2005 5:46 pm

Hallo!

Habe mein Öldruckproblem immer noch – wenn es euch nichts ausmacht würde ich mich sehr freuen wenn einer von euch mal in seinen unterlagen schaut wo sich der Öldruckgeber befindet, damit ich mal die Kontakte/Kabel checken und säubern kann. Was ist denn eigentlich der normale Öldruckwert?

Gruß,
Ferdi

andreas77
BeiträgeCOLON 70
RegistriertCOLON Fr Jul 12, 2002 1:00 am
WohnortCOLON tirol

Beitragvon andreas77 » Di Mai 24, 2005 7:18 pm

Hallo Ferdi,
Der Öldruck geber befindet sich rechts unter dem auspuffkrümmer.Ist ist mit einem Kleinen Aluhitzeschild geschützt.Wenn du einen neuen Bestellst musst du die Motonummer (auf der Rückseite des Motors)angeben.

Ich hatte damals genau das gleiche Problem,mein zeiger blieb immer auf max.Druck stehen.

mfg Andi

YellowSpider
BeiträgeCOLON 905
RegistriertCOLON Do Aug 07, 2003 11:27 am
WohnortCOLON Rheinland

Beitragvon YellowSpider » Di Mai 24, 2005 9:17 pm

Hallo Ferdi,
zum "normalen" Öldruck: Meine Anzeige steht nun ab 4000 min-1 bei ca 5 bar. Dies ist seit ich das 10W60 Öl fahre, der Fall. Vorher hatte ich ein 5W-40 drin und da war der max. Öldruck bei so 4 bar ab ca. 4000 min-1

PS: Alle Werte sind bei warmem Motor.....
Stephan
No 346:
Bild

No 1562:
Bild

Spideristi
BeiträgeCOLON 3079
RegistriertCOLON Di Okt 01, 2002 1:00 am
WohnortCOLON D-85xxx, Deutschland, Bayern, zwischen München und Wasserburg a. Inn

Beitragvon Spideristi » Di Mai 24, 2005 11:30 pm

Hallo Ferdi!

Hab grad mal in meinen Werkstatthandbüchern nachgesehen, das Thema mit der Öldruckanzeige und dem eigentlichen Öldruck ist ziemlich umfangreich, werde mal versuchen, Dir daß hier so gut wie möglich wieder zu geben...


Diagnose DP5 - Keine Information Motoröldruck

Den korrekten Anschluß des Öldruckgebers und den Zustand des Kabelschuhs kontrollieren
  • falls schlecht = Instand setzen
  • falls gut = weiter mit...
...Zündung eingeschaltet, das Kabel des Öldruckgebers abklemmen.
Steigt die Nadel maximal?
  • falls ja = den Geber auswechseln
  • falls nein = weiter mit...
...Prüfen: die Isolierung der Verbindung zwischen Anschluß des Gebers und Anschluß D4 am Kristallmodul des Verbindungssteckers R212, anschließend zwischen diesem Anschluß D4 und Anschluß A2 am schwarzen Modul des Verbindungssteckers R173 und schließlich zwischen dem Anschluß A2 und Kabelschuh 9 der Öldruckanzeige.
  • falls schlecht = Die Stecker und die Verbindung ersetzen.
  • falls gut = weiter mit...
...Den korrekten Zustand der Kabelschuhe der Anzeige und seiner Klemmen prüfen.
  • falls schlecht = instand setzen
  • falls gut = weiter mit...
...Die Öldruckanzeige auswechseln.


Diagnose DP6 - Nadel der Öldruckanzeige bleibt auf "0". Motordrehzahl >3000 / min.

Kurzschluß des Öldruckgebers

Den korrekten Anschluß des Öldruckgebers und den korrekten Zustand des Kabelschuhs und des Kabels kontrollieren.
  • falls schlecht = Instand setzen
  • falls gut = weiter mit...
...Zündung eingeschaltet, das Kabel am Öldruckgeber abklemmen.
Schlägt die Nadel maximal aus?
  • falls ja = Den Geber auswechseln
  • falls nein = weiter mit...
...Prüfen: die Isolierung der Verbindung zwischen Anschluß des Gebers und Anschluß D4 am Kristallmodul des Verbindungssteckers R212, anschließend zwischen diesem Anschluß D4 und Anschluß A2 am schwarzen Modul des Verbindungssteckers R173 und schließlich zwischen dem Anschluß A2 und Kabelschuh 9 der Öldruckanzeige.
  • falls schlecht = Die Stecker und die Verbindung instand setzen.
  • falls gut = weiter mit...
...Den korrekten Zustand des Kabelschuhes der Öldruckanzeige prüfen.
  • falls schlecht = Instand setzen
  • falls gut = weiter mit...
...Die Öldruckanzeige auswechseln.


Öldruck

Hinweis:
Der Öldruck kann auf zwei Arten gemessen werden:
  • entweder mit Hilfe eine Multimeters (Meßgerät, u.a. zur ohmschen Widerstandsmessung)
  • oder mit Hilfe des "unerläßlichen" Spezialwerkzeugs, Mot. 836-05 (Prüfgerät für Öldruck)
Kontrolle:
Die Kontrolle des Öldrucks muß bei warmem Motor vorgenommen werden (Öltemperatur ca. 80°C), dieser sollte wie folgt sein:
  • Im Leerlauf: Öldruck = 1,2 bar, entspricht einem Widerstand von 54 Ohm;
  • Bei 3.000 / min: Öldruck = 3,5 bar, entspricht einem Widerstand von 134 Ohm;
Zum messen selbst muß zuerst der Hitzeschutz der Öldrucksonde am Motor ausgebaut werden. Der Schutz befindet sich auf der Auslaß/Auspuffseite des Motors rechts neben dem ganz rechten Auspuffrohr, die Öldrucksonde ist direkt unter diesem Schutzschild
  • Entweder entfernt man dann diese Sonde und schraubt stattdessen das besagte Prüfgerät ein.
    (Für den Spider-Motor F7R benötigt man hierbei das Prüfgerät in Verbindung mit dem Adapter "C")
  • Oder man mißt die o.g. ohmschen Widerstände mit Hilfe eines Multimeters direkt an der Öldrucksonde am Motor.
So. Hoffe, Dir jetzt geholfen und Dich nicht komplett verwirrt zu haben... That´s it.
Markus

No 400:
Bild

Fahren, statt putzen! :P
Schrauben, statt fahren... :-o

Chris
BeiträgeCOLON 327
RegistriertCOLON Mo Mär 25, 2002 1:00 am
WohnortCOLON D-39xxx Calbe

Beitragvon Chris » Do Jun 14, 2007 7:52 am

bei mir steht der minimalwert bei 3000min-1 von 3,5 bar an! das gefällt mir nicht so richtig! Woran kann das liegen? was ist zu tun?

danke im Vorraus!

Chris

Alfred
BeiträgeCOLON 460
RegistriertCOLON Fr Feb 22, 2002 1:00 am
WohnortCOLON Oberbayerische Prärie
CONTACTCOLON

Beitragvon Alfred » Do Jun 14, 2007 10:44 am

Hast Du ein 5Wxx-Öl? Durch die niedrige Viskosität erreicht dieses etwas geringere Drücke (da es auch bei niedrigem Druck schon sehr gut fließt).
Bild Ein Weichei in rot.

Spideristi
BeiträgeCOLON 3079
RegistriertCOLON Di Okt 01, 2002 1:00 am
WohnortCOLON D-85xxx, Deutschland, Bayern, zwischen München und Wasserburg a. Inn

Beitragvon Spideristi » Do Jun 14, 2007 5:46 pm

Chris hat geschriebenColonbei mir steht der minimalwert bei 3000min-1 von 3,5 bar an! das gefällt mir nicht so richtig!...

Warum ned? Paßt doch optimal und ist genausoviel, wies sein soll.
Wenns zuwenig wär, würde im Werkstatthandbuch ja stehen >3,5 bar, oder?
Markus

No 400:
Bild

Fahren, statt putzen! :P
Schrauben, statt fahren... :-o

Chris
BeiträgeCOLON 327
RegistriertCOLON Mo Mär 25, 2002 1:00 am
WohnortCOLON D-39xxx Calbe

Beitragvon Chris » Fr Jun 15, 2007 8:07 am

Jo ich fahre 5W50 so wie es gefordert ist laut aleitung!
im Kalten zustand steht er bei 4,2 Bar! auf 5 kam ich noch nie auch nicht mit dem alten Geber!

aber wenns so passt, dann kann ich mich ja wieder auf Frankreich freuen! ;)

Gruß

Chris

Spideristi
BeiträgeCOLON 3079
RegistriertCOLON Di Okt 01, 2002 1:00 am
WohnortCOLON D-85xxx, Deutschland, Bayern, zwischen München und Wasserburg a. Inn

Beitragvon Spideristi » Fr Jun 15, 2007 1:07 pm

Chris hat geschriebenColonJo ich fahre 5W50 so wie es gefordert ist laut anleitung!

Aha. Dann fährst Du also öfters bei -30°C spazieren...? BildBildBild Denn nur dann braucht man lt. Anleitung nämlich einer 5Wxx-Olio.
Ab > -15°C tuts lt. Anleitung nämlich auch ein banales 15W40er.
Aber solangs kein 15W60er gibt, bleib ich halt bei meinem 10W60er, des ich schon jahrelang fahr, funzt einwandfrei, vor allem bei den höheren Temperaturen im Sommer mit der Serientröte und mitm Öldruck hatt ich auch noch nie Probleme...
Markus

No 400:
Bild

Fahren, statt putzen! :P
Schrauben, statt fahren... :-o

Chris
BeiträgeCOLON 327
RegistriertCOLON Mo Mär 25, 2002 1:00 am
WohnortCOLON D-39xxx Calbe

Beitragvon Chris » Fr Jun 15, 2007 5:54 pm

ich gehe sofort in die Garage und saug es ab! :lol:

wenn es so funzt ist doch ok! u überlegen wäre es mal umzusteigen! denn 5wxx ist sau teuer!

Gruß

Chris


Zurück zu

Wer ist online?

Mitglieder in diesem Forum: 3 und 0 Gäste